本文作者:大道老师

缠论顶底副图指标2.0(带公式)

大道老师 8个月前 ( 02-16 ) 3627 抢沙发
缠论顶底副图指标2.0(带公式) 摘要: 副图指标用法:准备卖出的位置准备好,之后在顶部压力线附近做空,在底部支撑线附近买入! 公式如下:H1:=MAX(AVPRICE,5);L1:=MIN(AVPRICE,6)...


微信截图_20200216131404.png 缠论顶底副图指标2.0(带公式)  第1张

微信截图_20200216131447.png 缠论顶底副图指标2.0(带公式)  第2张

微信截图_20200216131515.png 缠论顶底副图指标2.0(带公式)  第3张

微信截图_20200216131554.png 缠论顶底副图指标2.0(带公式)  第4张

副图指标用法:准备卖出的位置准备好,之后在顶部压力线附近做空,在底部支撑线附近买入!

 

公式如下:

H1:=MAX(AVPRICE,5);

L1:=MIN(AVPRICE,6);

P1:=H1-L1;

阻力:=L1+P1*7/8,COLORGREEN;

支撑:=L1+P1*0.5/8,COLORRED;

中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:EMA(V11,3),LINETHICK2,COLORMAGENTA;

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;

AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;

BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;

BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);

BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);

BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);

BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);

BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);

BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 O

剩余50%内容付费后可查看
文章版权及转载声明

作者:大道老师本文地址:http://www.dadaols.com/?id=475发布于 8个月前 ( 02-16 )
文章转载或复制请以超链接形式并注明出处123股票学习网

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

阅读
分享

发表评论

快捷回复:

评论列表 (暂无评论,3627人围观)参与讨论

还没有评论,来说两句吧...