本文作者:大道老师

缠论指标综合版4.0

大道老师 5个月前 ( 02-15 ) 4731 抢沙发
双11
缠论指标综合版4.0摘要: 指标说明:一、缠论指标起源于斐波拉契数列-波浪理论,所以这个指标和波浪理论有几分相似。二、缠论指标里面有白色、黄色、绿色、红色线段!从左到右级别越大,支撑或压力越强,产生的动能越大...


1小时.png 缠论指标综合版4.0  第1张

30分钟.png 缠论指标综合版4.0  第2张

指标说明:

一、缠论指标起源于斐波拉契数列-波浪理论,所以这个指标和波浪理论有几分相似。

二、缠论指标里面有白色、黄色、绿色、红色线段!从左到右级别越大,支撑或压力越强,产生的动能越大!原则上是大于3条白线构成黄线,大于3条黄线形成绿线,大于3条绿线形成红线,红线一般是所有线段级别最大的,日内交易一般看白线或者黄线收线进场就可以!

三、每个不同分时图里面都有三条线,绿线是最高限也就是压力线,红线是最底线也就是支撑线,还有一条虚拟线为次新低线,一般在高位绿线布局空单,在红线低位布局多单!

指标用法:

一、本套指标以行情收线为交易起点

二、本指标以顺势做单为主,尤其在一波行情调整过程中。

三、一般日内交易主要关注30分钟或60分钟开单,稳健些等行情收线结束之后,出现上一波行情结束的时候开单,激进一些关注5或者15分钟级别出现上一波收线结束开单,但一定要关注30分钟或60分钟是否能紧接着出现收线,如果30分钟确认大胆持有!

四、本指标结合MACD或者RSI指标效果更好!

 

3.02.0的基础上加了4条线,两条白线属于内圈,靠近于下方买点布局多单,靠近上方卖点布局空单;另外绿线属于底部,建议底部布局多单,上方红线属于顶部,靠近顶部布局空单。这4条线作为参考用。四条通道线用法:http://www.dadaols.com/?id=155

4.03.0的基础上加了一个绿色加粗的压力线和一个红色加粗的支撑线,可以作为参考!

主要还是关注行情收线,下方收线结束做多,上方收线结束做空即可!


下面是缠论指标综合版4.0修改版,去掉里面的星星点点的版本,仅供参考!

微信截图_20200218102355.png 缠论指标综合版4.0  第3张

微信截图_20200218102411.png 缠论指标综合版4.0  第4张


公式如下:

 

N1:6,NODRAW;

 

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,5),BARSLAST( HIGH>=HHV(HIGH,5))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,5),BARSLAST( LOW<=LLV(LOW,5))+1),0.5),LOW,0);

 

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,13),BARSLAST( HIGH>=HHV(HIGH,13))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,13),BARSLAST( LOW<=LLV(LOW,13))+1),0.5),LOW,0),COLORYELLOW;

 

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,34),BARSLAST( HIGH>=HHV(HIGH,34))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,34),BARSLAST( LOW<=LLV(LOW,34))+1),0.5),LOW,0),COLORGREEN,LINETHICK2;

 

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,55),BARSLAST( HIGH>=HHV(HIGH,55))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,55),BARSLAST( LOW<=LLV(LOW,55))+1),0.5),LOW,0),COLORRED,LINETHICK2;

 

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,13),BARSLAST(LOW<=LLV(LOW,13))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,13),BARSLAST(HIGH>=HHV(HIGH,13))+1),0.5),HIGH,0),COLORYELLOW;

 

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,5),BARSLAST(LOW<=LLV(LOW,5))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,5),BARSLAST(HIGH>=HHV(HIGH,5))+1),0.5),HIGH,0);

 

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,34),BARSLAST(LOW<=LLV(LOW,34))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,34),BARSLAST(HIGH>=HHV(HIGH,34))+1),0.5),HIGH,0),COLORGREEN,LINETHICK2;

 

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,55),BARSLAST(LOW<=LLV(LOW,55))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,55),BARSLAST(HIGH>=HHV(HIGH,55))+1),0.5),HIGH,0),COLORRED,LINETHICK2;

 

MTM:=C-REF(C,1);

 

 

 

ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

 

1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2)>0 AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);

 

1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2)>0 AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);

 

DRAWICON(FILTER(1=1,5),LOW*0.99,7),COLORRED;

 

STICKLINE(FILTER(1=1,5),C,O,1,0),COLORRED;

 

DRAWICON(FILTER(1=1,1),H*1.01,8),RGB(255,128,255);

 

STICKLINE(FILTER(1=1,1),C,O,1,0),RGB(255,128,255);

 

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

 

 

 

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

 

 

 

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

 

 

 

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

 

 

 

REF(H,20))/210,COLORBLUE,LINETHICK1;

 

 

 

LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

 

 

 

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

 

 

 

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

 

 

 

REF(L,20))/210,COLORBLUE,LINETHICK1;

 

 

 

D90H:=EMA(HH,90),COLORRED,LINETHICK1;

 

 

 

D90L:=EMA(LL,90),COLORRED,LINETHICK1;

 

 

 

DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

 

 

 

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

 

 

 

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

 

 

 

REF(H,20))/210,COLORBLUE,LINETHICK1;

 

 

 

DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

 

 

 

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

 

 

 

剩余50%内容付费后可查看
文章版权及转载声明

作者:大道老师本文地址:http://www.dadaols.com/?id=474发布于 5个月前 ( 02-15 )
文章转载或复制请以超链接形式并注明出处大道论市财经网

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

阅读
分享
双11

发表评论

快捷回复:

评论列表 (暂无评论,4731人围观)参与讨论

还没有评论,来说两句吧...