本文作者:大道老师

缠论指标精简版3.0

大道老师 5个月前 ( 02-14 ) 4858 抢沙发
双11
缠论指标精简版3.0摘要: 缠中说禅:当代奇人,一个永远只愿站立且希望探索、展示人的所有潜能和可能的人,真实身份未明。他狂放不羁、博学多才,自称全球第一博客,2002年至2008不同身份共发表网络作品约184...


微信截图_20200214144736.png 缠论指标精简版3.0  第1张

微信截图_20200214144839.png 缠论指标精简版3.0  第2张

微信截图_20200214144807.png 缠论指标精简版3.0  第3张

缠中说禅:当代奇人,一个永远只愿站立且希望探索、展示人的所有潜能和可能的人,真实身份未明。他狂放不羁、博学多才,自称全球第一博客,2002年至2008不同身份共发表网络作品约1848篇,涵盖宗教文化、诗词歌赋、文史哲学、时政经济、音乐艺术、数理科技等各领域,以豪放的风格,犀利的语言,颠覆、透视性的思维洞穿、揭示事物本质,是众多网友的精神导师。

 

在缠中说禅的诸多文章中,又以“教你炒股票”系列文章反响最大,世人感恩称其为“缠论"。缠论与道氏、江恩、波浪等理论有着根本性的区别,缠论是以分类作为基本架构,不涉及上帝式臆测。缠中说禅通过分型、笔、线段、中枢、趋势等的纯几何定义,将看似纷繁无序的特定级别走势进行了科学地、唯一地描述。

 

这一项贡献,至少产生以下几个方面的影响:

 

 一.将多个级别走势综合分析时,如方程的联立,一方面可以得出一个复杂但是清晰的立体图景,另一方面将可能的解无限地趋向于唯一,结合上背驰等动力学内容,犹如上苍在一副完美的骨架上渡添强劲的肌肉,一个完美的生命就此诞生;

 

二.如果我们从最小级别(盘口)到月、年等大级别递增考察,会清晰地感味到走势点点滴滴的生长过程,犹如一朵花开!缠论揭示了交易是艺术的真谛;

 

三.由于分类的唯一性与精确性,缠论实现了不测而测;

 

四.根据缠论,我们可以指出人类关于交易的任何一种理论的不足;

 

下面是一个精简版:


指标说明:

一、缠论指标起源于斐波拉契数列-波浪理论,所以这个指标和波浪理论有几分相似。

二、缠论指标里面有白色、黄色、绿色、红色线段!从左到右级别越大,支撑或压力越强,产生的动能越大!原则上是大于3条白线构成黄线,大于3条黄线形成绿线,大于3条绿线形成红线,红线一般是所有线段级别最大的,日内交易一般看白线或者黄线收线进场就可以!

三、每个不同分时图里面都有三条线,绿线是最高限也就是压力线,红线是最底线也就是支撑线,还有一条虚拟线为次新低线,一般在高位绿线布局空单,在红线低位布局多单!

指标用法:

一、本套指标以行情收线为交易起点

二、本指标以顺势做单为主,尤其在一波行情调整过程中。

三、一般日内交易主要关注30分钟或60分钟开单,稳健些等行情收线结束之后,出现上一波行情结束的时候开单,激进一些关注5或者15分钟级别出现上一波收线结束开单,但一定要关注30分钟或60分钟是否能紧接着出现收线,如果30分钟确认大胆持有!

四、本指标结合MACD或者RSI指标效果更好!

 

3.02.0的基础上加了4条线,两条白线属于内圈,靠近于下方买点布局多单,靠近上方卖点布局空单;另外绿线属于底部,建议底部布局多单,上方红线属于顶部,靠近顶部布局空单。这4条线作为参考用。四条通道线用法:http://www.dadaols.com/?id=155

 

主要还是关注行情收线,下方收线结束做多,上方收线结束做空即可!

 

公式如下:

 

N1:6,NODRAW;

 

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,5),BARSLAST( HIGH>=HHV(HIGH,5))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,5),BARSLAST( LOW<=LLV(LOW,5))+1),0.5),LOW,0);

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,13),BARSLAST( HIGH>=HHV(HIGH,13))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,13),BARSLAST( LOW<=LLV(LOW,13))+1),0.5),LOW,0),COLORYELLOW;

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,34),BARSLAST( HIGH>=HHV(HIGH,34))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,34),BARSLAST( LOW<=LLV(LOW,34))+1),0.5),LOW,0),COLORGREEN,LINETHICK2;

DRAWLINE1(CROSS(BACKSET(LOW<=LLV(LOW,55),BARSLAST( HIGH>=HHV(HIGH,55))+1),0.5),HIGH,CROSS(BACKSET(HIGH>=HHV(HIGH,55),BARSLAST( LOW<=LLV(LOW,55))+1),0.5),LOW,0),COLORRED,LINETHICK2;

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,13),BARSLAST(LOW<=LLV(LOW,13))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,13),BARSLAST(HIGH>=HHV(HIGH,13))+1),0.5),HIGH,0),COLORYELLOW;

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,5),BARSLAST(LOW<=LLV(LOW,5))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,5),BARSLAST(HIGH>=HHV(HIGH,5))+1),0.5),HIGH,0);

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,34),BARSLAST(LOW<=LLV(LOW,34))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,34),BARSLAST(HIGH>=HHV(HIGH,34))+1),0.5),HIGH,0),COLORGREEN,LINETHICK2;

DRAWLINE1(CROSS(BACKSET( HIGH>=HHV(HIGH,55),BARSLAST(LOW<=LLV(LOW,55))+1),0.5),LOW,CROSS(BACKSET( LOW<=LLV(LOW,55),BARSLAST(HIGH>=HHV(HIGH,55))+1),0.5),HIGH,0),COLORRED,LINETHICK2;

MTM:=C-REF(C,1);

 

ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2)>0 AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);

1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2)>0 AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);

剩余50%内容付费后可查看
文章版权及转载声明

作者:大道老师本文地址:http://www.dadaols.com/?id=473发布于 5个月前 ( 02-14 )
文章转载或复制请以超链接形式并注明出处大道论市财经网

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

阅读
分享
双11

发表评论

快捷回复:

评论列表 (暂无评论,4858人围观)参与讨论

还没有评论,来说两句吧...