本文作者:大道老师

斐波那契主图指标(带公式)

大道老师 7个月前 ( 11-07 ) 2463 抢沙发
双11
斐波那契主图指标(带公式)摘要:            这个指标我把它称为斐波那契主图指标,也可以作为波浪理论指标...


        

   这个指标我把它称为斐波那契主图指标,也可以作为波浪理论指标!具体用法如下:我们以《区块链再次火爆,下周值得期待!http://www.dadaols.com/?id=310》文章里面的四方精创300468这只股票为例!

         斐波那契主图指标(带公式)  第1张

   这个指标里面标注1-5的是上升浪,a-c的是调整浪,很明显我们一般在C浪结束的地方或者在2浪结束的地方进仓,一般在5浪或者B浪结束的时候离场!比如四方精创300468从日线级别上来看,19.83作为C浪结束的地方,价格开始拉升,第二根K线开始变红,意味着多头成立,而目前处于2浪拉升过程之中!周线级别出现3浪过程之中!当然斐波那契主图指标要配合更多副图指标,后期我们会用实际案例讲解!

         具体用法后面会有专门教程和视频教学,喜欢的朋友记得关注!祝您投资愉快!大道论市给你提供最优质的商品和服务!

         联系方式QQ1614265665微信dadaols,喜欢就点赞,疼爱就打赏!(打赏的朋友有机会免费获得公式并获得大道老师一对一麦下指导)

     附斐波那契主图指标:

 

HDAY:=20;

LDAY:=20;

调点:=3;

上角度:=70;

下角度:=70;

{波浪}

PL5:=IF(PERIOD>=7,ZIG(3,1),IF(PERIOD=3,ZIG(1,2),ZIG(1,2)));

{S说明: 如果周月以上的选5%转向,如果日线选3%转向,如果日线以下周期选2%转向 }

PL10:=IF(PERIOD>=7,ZIG(3,30),IF(PERIOD=3,ZIG(1,10),ZIG(1,10)));

{S说明: 如果周月以上的选10%转向,如果日线选5%转向,如果日线以下周期选4%转向 }

PL20:=IF(PERIOD>=7,ZIG(1,10),IF(PERIOD=3,ZIG(1,30),ZIG(1,20)));

{S说明: 如果周月以上的选15%转向,如果日线选8%转向,如果日线以下周期选7%转向 }

EN1:=PL5>REF(PL5,1) AND REF(PL5,1)<=REF(PL5,2) AND REF(PL5,2)<=REF(PL5,3);

EX1:=PL5<REF(PL5,1) AND REF(PL5,1)>=REF(PL5,2) AND REF(PL5,2)>=REF(PL5,3);

EN2:=PL10>REF(PL10,1) AND REF(PL10,1)<=REF(PL10,2) AND REF(PL10,2)<=REF(PL10,3);

EX2:=PL10<REF(PL10,1) AND REF(PL10,1)>=REF(PL10,2) AND REF(PL10,2)>=REF(PL10,3);

EN3:=PL20>REF(PL20,1) AND REF(PL20,1)<=REF(PL20,2) AND REF(PL20,2)<=REF(PL20,3);

EX3:=PL20<REF(PL20,1) AND REF(PL20,1)>=REF(PL20,2) AND REF(PL20,2)>=REF(PL20,3);

走强1:=BARSLAST(PL5<REF(PL5,1));

走弱1:=BARSLAST(PL5>REF(PL5,1));

走强2:=BARSLAST(PL10<REF(PL10,1));

走弱2:=BARSLAST(PL10>REF(PL10,1));

走强3:=BARSLAST(PL20<REF(PL20,1));

走弱3:=BARSLAST(PL20>REF(PL20,1));

ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);

ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);

DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);

DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);

ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);

ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);

DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);

DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);

DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'(A)'),COLORFFFF00;

DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'(B)'),COLORFFFF00;

DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'(C)'),COLORFFFF00;

DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'⑴'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'⑵'),COLOR0000FF;

DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'⑶'),COLOR0000FF;

DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'⑷'),COLOR0000FF;

DRAWTEXT(EX2 AND (PL10>REF(PL10,1) OR REF(PL10>REF(PL10,1),1) OR ZTJD10=1),H*1.08,'⑸'),,COLOR0000FF;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK3,COLOR00FFFF;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK3,COLOR00FFFF;

DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2,H*1.06,'③'),LINETHICK3,COLOR00FFFF;

DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK3,COLOR00FFFF;

XG1:=EX2;

XG2:=PL20>REF(PL20,3);

XG3:=ZTJZ10=3;

DRAWTEXT(REF(XG2*XG3,1) AND XG1,H*1.06,'⑤'),LINETHICK3,COLORWHITE;

DRAWTEXT(REF(XG2*XG3,1) AND XG1,H*1.04,'●'),LINETHICK3,COLORFFFF00;

DRAWTEXT(REF(XG2*XG3,1) AND XG1,H*1.02,'●'),LINETHICK3,COLOR00FFFF;

买线:=EMA(C,2),COLORRED;

卖线:=EMA(SLOPE(C,21)*20+C,42),COLORYELLOW;

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLORRED;

STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORRED;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORGREEN;

STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORGREEN;

CURR:=CURRBARSCOUNT;

TCH:=CONST(FINDHIGH(H,0,HDAY*10,1));

GTT:=CONST(BARSLAST(TCH=H))+1;

SXH:=CONST(IF(GTT=1,H,REF(H,GTT-1)));

BCL:=CONST(FINDLOW(L,0,LDAY*10,1));

DTT:=CONST(BARSLAST(BCL=L))+1;

SXL:=CONST(IF(DTT=1,L,REF(L,DTT-1)));

涨点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=SXL)+1));

跌点:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=SXH)+1));

最低:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,涨点,跌点)));

L斜率:=下角度/IF(C<300,1000,10);

最高:=IF(调点=1,跌点,IF(调点=2,涨点,IF(调点=3,跌点,涨点)));

H斜率:=上角度/IF(C<300,1000,10);

IM68:=((SXH-SXL)/8-(SXH-SXL)/8);

GHX:=SXH+(SXH-SXL)/8;

DLX:=SXL-(SXH-SXL)/8;

GTHT:=IF(DTT>GTT,DTT,GTT);

剩余50%内容付费后可查看
文章版权及转载声明

作者:大道老师本文地址:http://www.dadaols.com/?id=353发布于 7个月前 ( 11-07 )
文章转载或复制请以超链接形式并注明出处大道论市财经网

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

阅读
分享
双11

发表评论

快捷回复:

评论列表 (暂无评论,2463人围观)参与讨论

还没有评论,来说两句吧...