本文作者:大道老师

升级版缠论指标(带公式)

大道老师 7个月前 ( 11-07 ) 4015 抢沙发
双11
升级版缠论指标(带公式)摘要:    这个指标我把它称为缠论指标,和文华财经的缠论指标有相似之处!具体用法如下:我们以《区块链再次火爆,下周值得期待!http://www.dadao...

  

 

这个指标我把它称为缠论指标,和文华财经的缠论指标有相似之处!具体用法如下:我们以《区块链再次火爆,下周值得期待!http://www.dadaols.com/?id=310》文章里面的四方精创300468这只股票为例!

         升级版缠论指标(带公式)  第1张

    这只股票同样出出现买点(B)和卖点(S,意味着在买点进场,在卖点考虑离场,但这个也和级别有关,比如说以日线级别来看四方精创在14.99元(86日)附近出现买点,在25.50出现卖点,同样在19.18出现买点,在33.99出现卖点,在26.5附近出现买点,目前并未出现新的卖点!但是在周线级别只有14.99元出现了买点,一直到117日并未出现卖点,意味着周线级别还要继续拉升!

         升级版缠论指标(带公式)  第2张

   除了买卖点之外,日线级别下面有两条线,分别是紫色的144均线和绿色的233均线!对于大趋势来看,价格在均线上方意味着看涨,行情受到支撑,代表强势,反之受到均线压制,弱势行情!比如最近的四方精创,很明显在15元附近受到233均线的有效支撑!

         具体用法后面会有专门教程和视频教学,喜欢的朋友记得关注!祝您投资愉快!大道论市给你提供最优质的商品和服务!

         联系方式QQ1614265665微信dadaols,喜欢就点赞,疼爱就打赏!(打赏的朋友有机会免费获得公式并获得大道老师一对一麦下指导)

      附升级版缠论指标:

SHORT:=7;

LONG:=19;

MA1:MA(CLOSE,144);

MA2:MA(CLOSE,144);

MA3:MA(CLOSE,144);

MA4:MA(CLOSE,250);

T:=PERIOD;

D:=IF(T=0,30,{1F}

IF(T=1,25,{5F}

IF(T=8,25,{多分钟}

IF(T=2,20,{15F}

IF(T=3,20,{30F}

IF(T=4,20,{60F}

IF(T=5,10,{}

IF(T=6,10,{}

IF(T=7,10,{}

IF(T=9,10,{多日}

IF(T=10,10{},10{})))))))))));

RMA:=EMA(CLOSE,SHORT),COLORLIGRAY;

NMA:=EMA(CLOSE,LONG),COLORMAGENTA;

RISK:=IF(NMA>RMA,NMA,DRAWNULL),COLORGREEN;

DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1) AND L=LLV(L,D) AND RMA<=NMA,L,H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1) AND H=HHV(H,D) AND RMA>=NMA,H,0),COLOR0000FF,LINETHICK2;

DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1) AND H=HHV(H,D) AND RMA>=NMA,H,L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1) AND L=LLV(L,D) AND RMA<=NMA,L,0),COLOR238E23,LINETHICK2;

重心线:=(H+L+O+C*3)/6;

{DRAWGBKLAST(V>1,STRIP(RGB(60,10,0),RGB(10,50,0),0));}

NX:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*NX+19*REF(NX,1)+18*REF(NX,2)+17*REF(NX,3)+16*REF(NX,4)

+15*REF(NX,5)+14*REF(NX,6)+13*REF(NX,7)+12*REF(NX,8)+11*REF(NX,9)

+10*REF(NX,10)+9*REF(NX,11)+8*REF(NX,12)+7*REF(NX,13)+6*REF(NX,14)

+5*REF(NX,15)+4*REF(NX,16)+3*REF(NX,17)

+2*REF(NX,18)+REF(NX,20))/210;

{牛熊线:MA(牛线,6),COLORGREEN,LINETHICK2;}

牛熊线:=MA(牛线,6);{,COLORLIGREEN,LINETHICK1;}

{DRAWBAND(重心线,RGB(168,18,38),牛熊线,RGB(10,100,200));}

简底:=H>REF(H,1) AND REF(H,1)<REF(H,2) AND L>REF(L,1) AND REF(L,1)<REF(L,2);

简顶:=H<REF(H,1) AND REF(H,1)>REF(H,2) AND L<REF(L,1) AND REF(L,1)>REF(L,2);

包含1:=REF(H,1)>=REF(H,2) AND REF(L,1)<=REF(L,2);

包含2:=REF(H,1)<=REF(H,2) AND REF(L,1)>=REF(L,2);

包底1:=H>REF(H,2) AND REF(H,2)<REF(H,3) AND L>REF(L,1) AND REF(L,1)<REF(L,3);

包底2:=H>REF(H,1) AND REF(H,1)<REF(H,3) AND L>REF(L,2) AND REF(L,2)<REF(L,3);

包顶1:=H<REF(H,1) AND REF(H,1)>REF(H,3) AND L<REF(L,2) AND REF(L,2)>REF(L,3);

包顶2:=H<REF(H,2) AND REF(H,2)>REF(H,3) AND L<REF(L,1) AND REF(L,1)>REF(L,3);

复底:=IF(包含1,包底1,IF(包含2,包底2,简底));

复顶:=IF(包含1,包顶1,IF(包含2,包顶2,简顶));

底分型:=IF(BARSLAST(CROSS(牛熊线,重心线))>3,FILTER(BACKSET(FILTER(复底 AND 重心线<牛熊线,3),2),1),0);

顶分型:=IF(BARSLAST(CROSS(重心线,牛熊线))>3,FILTER(BACKSET(FILTER(复顶 AND 重心线>牛熊线,3),2),1),0);

{

DRAWICON(底分型,L,1);

DRAWICON(顶分型,H,2);

}

局部低点预选A:=BACKSET(LLV(L,5)<REF(LLV(L,4),1),4);

局部低点预选B:=BACKSET(局部低点预选A=0 AND REF(局部低点预选A,1)=1,2);

局部低点预选C:=IF(局部低点预选B=1 AND REF(局部低点预选B,1)=0,-1,0);

局部高点预选A:=BACKSET(HHV(H,5)>REF(HHV(H,4),1),4);

局部高点预选B:=BACKSET(局部高点预选A=0 AND REF(局部高点预选A,1)=1,2);

局部高点预选C:=IF(局部高点预选B=1 AND REF(局部高点预选B,1)=0,1,0);

缺口判断:=IF(L>REF(H,1),1,IF(H<REF(L,1),-1,0));

距前高天:=BARSLAST(局部高点预选C=1);

距前低天:=BARSLAST(局部低点预选C=-1);

小值周期:=LOWRANGE(L);

大值周期:=TOPRANGE(H);

低保留AA:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)<REF(LLV(L,距前高天+1),1),-1,0);

低保留AB:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR LLV(L,距前低天+2)<REF(LLV(L,距前低天+1),1)),-1,0);

低保留S:=IF((低保留AA=-1 OR 低保留AB=-1) AND L<REF(H,距前高天+1),-1,0);

预判:=IF((距前低天<4 AND HHV(缺口判断,距前低天)!=1) OR REF(低保留S,距前低天)=0,1,0);

判断:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND 预判=1 AND 大值周期>REF(小值周期,距前低天+1) AND 大值周期>REF(小值周期,距前低天) AND 大值周期>REF(大值周期,距前高天),1,0);

高保留A:=IF(局部高点预选C=1 AND REF(距前低天,1)>REF(距前高天,1) AND HHV(H,距前低天+1)>REF(HHV(H,距前低天+1),1),1,0);

高保留B:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND REF(低保留S,距前低天)=-1 AND (距前低天>=4 OR HHV(缺口判断,距前低天)=1),1,0);

高保留:=IF((高保留A=1 OR 高保留B=1 OR 判断=1) AND H>REF(L,距前低天+1),1,0);

预判A:=IF((距前高天<4 AND HHV(缺口判断,距前高天)!=1) OR REF(高保留,距前高天)=0,1,0);

判断A:=IF(

剩余50%内容付费后可查看
文章版权及转载声明

作者:大道老师本文地址:http://www.dadaols.com/?id=352发布于 7个月前 ( 11-07 )
文章转载或复制请以超链接形式并注明出处大道论市财经网

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

阅读
分享
双11

发表评论

快捷回复:

评论列表 (暂无评论,4015人围观)参与讨论

还没有评论,来说两句吧...